Wheaton Public Library – Intermediate Microsoft Word

18 Central Park Street, Anytown, NY 14788
516-555-1212
June 11, 2016
Phillip Smith
Department of English
ABC College
1 Industry Plaza
Anytown, NY 12906
Dear Mr. Smith,
I was very excited to learn of your need for Adjunct Faculty in both Reading and
Elementary Education. Having spent all of my professional life in Education, both as a
teacher and my own continuing professional development, I realize the number of
resumes you must receive on a daily basis. However, from my experience on selection
committees, I know how valuable a few always turned out to be.
The purpose of this communication is to introduce myself and then to meet with you
about an adjunct teaching position in your department. I’m well aware that in today’s
job market you will find people with more college teaching experience than I’ve had,
though you won’t find anyone willing to work harder.
Here are some of the highlights of my career so far:
 M. S. Elementary
Education – Elm
College
 Sub. Teacher K-High
School

 Kappa Delta Honor
Society

 State Teaching
Certification

 Student Teacher –
JFK School

 Workshop Presenter

I am confident that my experience and skills would provide your students with the
background to successfully “hit the ground running” when they enter their own
classrooms in the future. I would appreciate the opportunity to meet with you, share
ideas, and discuss ways in which my expertise would be an excellent addition to your
college’s teacher preparation program. I will call you over the next several days to
schedule an appointment. In the interim, thank you for your consideration, attention,
and forthcoming response.
Sincerely,
Jane Swift
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On the Insert tab, the
galleries include items that
are designed to coordinate
with the overall look of your
document. You can use
these galleries to insert
tables, headers, footers, lists,
cover pages, and other
document building blocks.
When you create pictures,
charts, or diagrams, they
also coordinate with your
current document look.
You can easily change the
formatting of selected text in
the document text by
choosing a look for the
selected text from the Quick
Styles gallery on the Home
tab. You can also format
text directly by using the
other controls on the Home
tab. Most controls offer a
choice of using the look
from the current theme or
using a format that you
specify directly.

Section 1
To change the overall look of
your document, choose new
Theme elements on the Page Layout
tab. To change the looks available in
the Quick Style gallery, use the
Change Current Quick Style Set
command. Both the Themes gallery
and the Quick Styles gallery provide reset
commands so that you can always restore

the look of
your
document to
the original
contained in
your current
template.
On the Insert
tab, the galleries include items that are
designed to coordinate with the overall look
of your document. You can use these
galleries to insert tables, headers, footers,
lists, cover pages, and other document
building blocks. When you create pictures,
charts, or diagrams, they also coordinate
with your current document look.
You can easily change the formatting of
selected text in the document text by
choosing a look for the selected text from
the Quick Styles gallery on the Home tab.
You can also format text directly by using
the other controls on the Home tab. Most
controls offer a choice of using the look
from the current theme or using a format
that you specify directly.

Section 2
To change the overall look of your
document, choose new Theme elements on
the Page Layout tab. To change the looks
available in the Quick Style gallery, use the
Change Current Quick Style Set command.
Both the Themes gallery and the Quick
Styles gallery provide reset commands so
that you can always restore the look of your
document to the original contained in your
current template.

On the Insert tab, the galleries include items
that are designed to coordinate with the
overall look of your document. You can use
these galleries to insert tables, headers,
footers, lists, cover pages, and other
document building blocks. When you
create pictures, charts, or diagrams, they
also coordinate with your current document
look.
You can easily
change the
formatting of
selected text in
the document
text by choosing
a look for the
selected text
from the Quick
Styles gallery on the Home tab. You can also
format text directly by using the other
controls on the Home tab. Most controls
offer a choice of using the look from the
current theme or using a format that you
specify directly.

Section 3
To change the overall look of
your document, choose new
Theme elements on the Page
Layout tab. To change the
looks available in the Quick
Style gallery, use the Change
Current Quick Style Set command. Both the
Themes gallery and the Quick Styles gallery
provide reset commands so that you can
always restore the look of your document to
the original contained in your current
template.
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Microsoft Word 2016 – Part 2
The Ribbon

A

C

B

A. Tabs – Provides access to commands and functions of Word
B. Group – Within each tab, there are subtasks, organized by group.
C. Command Buttons – Each group contains several buttons, for carrying out commands
or displaying menus.

Columns and Tables
People often use columns when they really need a table. Columns are only used for
continuous text. Tables are beneficial for anything that needs rows and columns to convey
information effectively. If you would like to be able to type in the second column without
filling the first, you need to use a table.

Tables


Go to Insert  Tables 
o Move your mouse over the squares to choose the desired number of rows and
columns. To type in the number of rows and columns, choose Insert Table.
o Once a table is inserted, two new tabs appear: Table Tools Layout and Design. Use
these tabs to customize your table by removing borders, add banded rows, etc.

The Layout Tab
 Inserting or Deleting Rows and Columns 
o Make sure you know where your cursor is located in the Table. Both Insert and
Delete rely on the cursor.


Adjusting Table Size 
o Or, move your mouse pointer over the border of a row or column, until the pointer
changes (↔), then click and drag to change the width or height of the Table.

Converting to and from a Table
 To Convert Text to a Table (this works with data separated by paragraphs, tabs, or
commas.
o Go to Insert  Table  Convert Text to Table
 To Convert a Table to Text
o Go to Table Tools  Layout  Data  Convert to Text
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The Table Tools Design Tab
 Use Styles to add color to your table
 Customize the table styles using
o Table Style Options – add or remove emphasis to the Header Row, Total Row,
First and Last Column. Also add or remove banding.
o Shading and Borders – customize the look of your table. You may also remove
shading and borders completely to achieve an invisible table. First, select the
entire table. Then go to Shading  No Color, and Borders  No Border.

Columns



Go to Layout  Page Setup 
then select the number of columns
To adjust the number of columns to a section of your document, first highlight the text,
then follow the above instructions.

,

and Text Boxes

Text Effects and WordArt have similar functions – they both add color
and dimension to text. A Text Box allows you to add additional text, such
as a caption or a sidebar, to a document. While Text Effects are inserted
into the body of the text, WordArt and Text Boxes are inserted as objects.
The advantage of an object is maneuverability. Objects can be moved
anywhere on the page, even outside margins and between columns.

Text Boxes, WordArt,
Shapes, Smart Art,
Screenshots, and
Pictures are
collectively referred
to as Objects.

Text Effects



Go to Home  Font 
. Choose a preset, or
Customize Text Effects by selecting Outline, Shadow, Reflection or Glow

WordArt


Go to Insert  Text 
o Once WordArt is inserted, click on the text you have made WordArt and a new tab
appears: Drawing Tools Format. Use this tab to change the color, text direction, text
wrapping, etc.

o
o

To make changes to the text of the WordArt, choose from the WordArt Styles
group.
To make changes to the text box, or the area surrounding the text, choose from
the Shape Styles group.
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Text Boxes



Go to Insert  Text 
. For the most basic text box, choose Simple Text Box. You may
also select from the more colorful layouts Word has available. Customization choices are
available from Drawing Tools Format.

Headers and Footers
The header of a document shows the same text on the top of each page. The footer shows
text on the bottom of the page and is usually used for page numbers and date and time
stamps.




Go to Insert  Header & Footer 
To view the Header and Footer of a document, double-click in the top or bottom margin
of the page. To get out of Header/Footer view, double-click in the middle of the page.

Illustrations







To insert a Picture that is saved on your computer:
o Go to Insert  Illustrations  Pictures
o Browse to the desired picture on your computer.
To insert an Image from the Internet:
o Go to Insert  Illustrations  Online Pictures
o Type a word or phrase into the search box
o Click on the desired image and then click Insert.
o In Office 2016, the Bing search engine is utilized to search for images that are
tagged with a Creative Commons license. That means image results can be used
without copyright issues. For more information, visit
http://creativecommons.org/licenses/.
To insert a Shape:
o Go to Insert  Illustrations  Shapes
o Choose a shape. Click and drag to draw the shape.
o Once a shape is inserted, click on your shape and a new tab appears: Drawing
Tools Format tab. Use this tab to change the color, border, text wrapping, etc.
To insert a Screenshot:
o Go to Insert  Illustrations  Screenshot
o To insert a picture of an entire window, click the desired window.
o To insert a portion of a window or a portion of the desktop, choose Screen
Clipping.
 The screen will then turn grayish. Click and drag to draw a box around the
desired portion of the screen. The images of buttons and the ribbon in this
document were inserted using Screen Clipping.
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Editing Pictures
When you click on an inserted picture, a new tab appears: Picture Tools Format. Note: If you
click away from the picture, this tab disappears. The following features are found on the
Picture Tools Format tab:

Adjust




Corrections – Adjust the brightness, contrast, and sharpen or soften a picture.
Color – Recolor the picture to black & white, sepia, washout, or tint the entire picture one
color.
Artistic Effects – Add fun and interesting effects to your pictures, such as Paintbrush, Film
Grain, or Cement.

Picture Styles




Use the Presets to add a frame around your image.
Picture Border – change to color, weight, or style of your frame.
Picture Effects – add shadows or reflections, beveling, 3-D and more.

Arrange


Wrap Text – Change the way the text wraps around a picture. In order to be able to click
and drag your picture anywhere on the page, choose Square or Tight.
When an image is selected look for
near the border of the image. The same
options appear without clicking the Drawing Toolbar first.
Bring Forward/Send Backward – change the order of image layers.
Align – select more than one image by holding the Shift key on the keyboard, then click
multiple objects. Use align to make the tops, bottoms, or centers line up perfectly.
Rotate – Rotate images by 90°, or flip them horizontally or vertically.
o





Size



Size – if you need an exact picture size, change either Shape Height or Shape Width. The
other dimension changes automatically to retain proportions.
Crop – Crop a portion of the picture out. You can also change the picture shape using
Crop to Shape.

Format Painter
The Format Painter is a quick way to copy multiple formatting changes from one set of text to
another.
 Highlight the text to copy formatting.
 Go to Home  Clipboard 
If you are going to be copying the formatting to multiple places in the document,
double-click the Format Painter button and it will then stay on until you turn it off.
Highlight the text to receive the formatting change.
o



IF YOU HAVE QUESTIONS, FEEL FREE TO EMAIL ME.
danascomputerclasses@gmail.com
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